Themperatur- oder Anzeigenproblem ?

Hier könnt Ihr Probleme/Fragen zum Opel Frontera posten.

Moderatoren: Der Ralf, karman911

Antworten
uhubaby
Kühlerfigur
Beiträge: 16
Registriert: Freitag 5. Mai 2017, 19:23
Fahrzeug: Opel Frontera B,2.2 DTI
Wohnort: 92242 Hirschau

Themperatur- oder Anzeigenproblem ?

Beitrag von uhubaby » Samstag 22. September 2018, 18:27

Hallo Opelgemeinde
habe bei meinem Fronti Bj2002,2.2 dti,Y22DTH folgendes Problem:
Seit der Abgasuntersuchung beim TÜV steigt die Motorthemperaturanzeige während der Fahrt sehr schnell auf knapp 100° an.Lass ich das Auto ohne Gas zu geben(berg runter oder ebene Strecke) rollen fällt sie langsam runter auf die normalen 80°anzeige.Geb ich wieder Gas steigt sie sehr schnell wieder auf 100° rauf.
Habe nun gestern die Wasserpumpe und den Themperatursensor am Thermostat getauscht,keine Veränderung der Anzeige.Ich habe auch schon des öfteren angehalten um zu prüfen ob die Lüfter zugeschaltet haben aber dem ist nicht so.Die schalten nur zu wenn ich meinen fronti nen Berg im 2.Gang hochfahre was sie aber vorher auch getan haben.
Die Heizung im Auto funktioniert,was ja eigentlich bei defektem Thermostat nicht sein dürfte oder lieg ich da falsch ?
außerdem hab ich das Phänomen das meine Tankanzeige nicht den richtigen Inhalt anzeigt,sie steigt proportional mit der Themperaturanzeige und bleibt auf erhöhten Werten stehen die dem Tankinhalt nicht entsprechen.(z.B. 25l eingefüllt,Anzeige vom Tank dreiviertel voll)
Nun meine Frage:
Defektes Thermostat oder Fehler im Kombiinstrument ?
Hatte jemand von euch schon das gleiche Problem ?
Wer kann mir tips geben um diesen Fehler zu finden,will ja meinen Motor nicht wegen Überhitzung schrotten.
im voraus Herzlichen Dank für eure Kommentare und Hinweise

Benutzeravatar
Asconajuenger
Überrollkäfigtester
Beiträge: 9158
Registriert: Samstag 25. September 2010, 19:04

Re: Themperatur- oder Anzeigenproblem ?

Beitrag von Asconajuenger » Montag 24. September 2018, 14:22

Hatte der Motor schon vorher leichte anfälle von Überhitzung?
Ich will dir jetzt keine Angst machen, aber eventuell ist die Zylindekopf dichtung eventuel durch.

Prüf dafür mal die Anzeiche.

uhubaby
Kühlerfigur
Beiträge: 16
Registriert: Freitag 5. Mai 2017, 19:23
Fahrzeug: Opel Frontera B,2.2 DTI
Wohnort: 92242 Hirschau

Re: Themperatur- oder Anzeigenproblem ?

Beitrag von uhubaby » Montag 24. September 2018, 18:38

Nein,er hatte keine Anfälle von Überhitzung ,hielt seine Themperatur problemlos konstant.Ich denke das bei defekter ZKD er doch Wasser brauchen müßte,aber tut er auch nicht.Es zeigt keinerlei Anzeichen von Abgasen drin.
Wie kann ich genau feststellen ob ZKD defekt ist ?
Wenn er Überhitzt müßten doch die Lüfter permanent laufen wenn Themperatur zu hoch,die schalten nur zu wenn ich meinen fronti am Berg stark belaste,sobald ich aber stehn bleib,Motor aus,kurzer Stop,Motor an,keine Lüfter laufen mehr,schalten auch nicht zu und themperatur geht runter sobald er den Berg runterrollt.
Werde am WE Thermostat ausbauen und im Wasserglas testen ob es schaltet oder nicht.

Benutzeravatar
Asconajuenger
Überrollkäfigtester
Beiträge: 9158
Registriert: Samstag 25. September 2010, 19:04

Re: Themperatur- oder Anzeigenproblem ?

Beitrag von Asconajuenger » Dienstag 25. September 2018, 12:07

Gute Idee das mit dem Thermostat.
Kühlflüssigkeit hast du ja beim Wasserpumpen wechsel schon getauscht.

Benutzeravatar
Frontipet
Überrollkäfigtester
Beiträge: 970
Registriert: Donnerstag 9. November 2006, 13:53

Re: Themperatur- oder Anzeigenproblem ?

Beitrag von Frontipet » Donnerstag 27. September 2018, 10:27

Wenn ich mich recht erinnere gab es hier einige Berichte über zugesetzte Kühler. Einige von innen und andere von aussen.
„Jagd ist nur eine feige Umschreibung für besonders feigen Mord am chancenlosen Mitgeschöpf.
Die Jagd ist eine Nebenform menschlicher Geisteskrankheit."
T. Heuss

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 41 Gäste