Frontera A springt nicht mehr an -WFS-

Hier könnt Ihr Probleme/Fragen zum Opel Frontera posten.

Moderatoren: Der Ralf, karman911

Antworten
Hofi_91
Reserveradträger
Beiträge: 29
Registriert: Sonntag 21. Februar 2016, 21:50
Fahrzeug: Frontera A 2.2i
Wohnort: Landkreis SHA / AN

Frontera A springt nicht mehr an -WFS-

Beitrag von Hofi_91 » Montag 14. Januar 2019, 09:34

Hallo miteinander,

ich bräuchte mal wieder eure Hilfe,
letzten Donnerstag ist mein Frontera nach der Arbeit nicht mehr angesprungen, MKL blinkt, Motor orgelt und startet nicht.
Also wahrscheinlich die Wegfahrsperre.
ADAC angerufen (eigentlich zum abschleppen, die haben mir aber nen Pannendienst geschickt).
Der hat mal über OBD die Fehlercodes ausgelesen um kam mit der Diagnose "Transponder defekt".
Heist also mein Schlüssel ist kaputt oder die WFS hat den Schlüssel vergessen.
Kriegt man das irgendwie ohne zutun des FOH's hin oder bleibt mir hier nichts übrig?
Der FOH kann den Schlüssel nicht prüfen laut eigener Aussage sondern braucht das ganze Auto würde dann versuchen den Schlüssel wieder anzulernen und wenn er dann nicht anspringt weiter suchen.
Macht dieses vorgehen Sinn oder gibt es hier leichtere Möglichkeiten ?
Ich habe ehrlich gesagt keine Lust die Karre nicht fahrbereit beim FOH hinzustellen und dann nicht mehr wegzukommen bis die Kiste wieder läuft.

Hat jemand von euch vielleicht noch einen Trick auf Lager ?
Der Fronti ist EZ97, hat schon nen OBD Stecker im Fahrerfußraum, Motor ist ein 2.2 Liter Benziner.

Danke schonmal im vorraus.

Metaller27
Geröllchampion
Beiträge: 236
Registriert: Montag 22. Oktober 2012, 20:34

Re: Frontera A springt nicht mehr an -WFS-

Beitrag von Metaller27 » Montag 14. Januar 2019, 12:17

Habe Dir eine PN geschrieben.

Benutzeravatar
Rainer.M
Überrollkäfigtester
Beiträge: 5552
Registriert: Sonntag 20. Februar 2011, 22:09
Fahrzeug: Facelift A 2,2 aus 97
Wohnort: Berlin

Re: Frontera A springt nicht mehr an -WFS-

Beitrag von Rainer.M » Montag 14. Januar 2019, 16:03

Das liegt nicht an der Wegfahrsperre. Tausch das Hauptrelais aus und die karre läuft wieder. Oder zieh es aus dem Sockel und klopft es gegen was festes und setz es wieder ein...

Hofi_91
Reserveradträger
Beiträge: 29
Registriert: Sonntag 21. Februar 2016, 21:50
Fahrzeug: Frontera A 2.2i
Wohnort: Landkreis SHA / AN

Re: Frontera A springt nicht mehr an -WFS-

Beitrag von Hofi_91 » Mittwoch 16. Januar 2019, 14:18

Rainer.M hat geschrieben:
Montag 14. Januar 2019, 16:03
Das liegt nicht an der Wegfahrsperre. Tausch das Hauptrelais aus und die karre läuft wieder. Oder zieh es aus dem Sockel und klopft es gegen was festes und setz es wieder ein...
Hallo Reiner,

das Relais schaltet spürbar und Sprit kommt.
Mit Hauptrelais meinst du ja sicher das Benzinrelais im Fahrerfußraum.
Würde den dann der Fehler nicht auch ein anderer sein im Motorsteuergerät?
Ich lass mir jetzt erstmal die WFS ausprogrammieren und dann falls er dann noch immmer nicht angeht, melde ich mich hier wieder.
Am Samstag weiß ich mehr.

Antworten